Sony und der Internet Explorer

By | August 12, 2014

Heute brachte mir der Paketbote meinen neuen MP3-Player für unterwegs, einen Sony Walkman NWZ-B183. Wieso ich nicht mein Smartphone als MP3-Player nehme erkläre ich später mal an anderer Stelle ausführlich.

Also ausgepackt, angestöpselt, Akku geladen, Musik draufgepackt und mich mal durch die Hilfe durchgelesen. Da stand auch, daß man sein Gerät registrieren kann. Ich mache so etwas eigentlich fast immer. Manchmal kann man damit die Garantie verlängern, bekommt zusätzliche Software oder was auch immer als Gegenleistung. So klickte ich mich durch die Sony-Webseite und dann kam das.

Internet Explorer 6,7 oder 8? Ähm hallo wer hat den denn noch installiert und wieso nur Internet Explorer? Ich habs dann mal mit dem bei mir installierten IE 11 versucht, aber selbst hier kam nur selbige Fehlermeldung. Erwartet Sony wirklich, daß jetzt jemand sich irgendwie noch nen alten IE installiert um die Registrierung durchzuführen? Sony will doch, daß man sich registriert, dann sollte man doch den Kunden nicht solche Steine in den Weg legen.

Wahrscheinlich hat sich schon ne halbe Ewigkeit niemand mehr darüber registriert und niemanden scheint das bisher aufgefallen zu sein. Kundenfreundlichkeit sieht für mich jedenfalls anders aus. Schade Sony, daß ihr mich hier so enttäuscht, denn die Produkte brauchen sich eigentlich nicht zu verstecken. Vielleicht denkt man ja bei Sony nochmal drüber nach und stellt das Registrierungsformular auch für aktuelle Browser zur Verfügung. Dann klappt es auch mit den Anmeldungen wieder.