Windows booten – 30 Sekunden schwarzer Bildschirm

By | November 5, 2009

Mein neuer Rechner hatte seit einiger Zeit recht lange zum Hochfahren gebraucht. Nachdem die BIOS-Anzeigen durchgelaufen waren blieb der Monitor schwarz und erst nach 30 Sekunden tauchte der Windows Ladebalken auf.

Normal ist das nicht, also hab ich mich auf die Suche begeben nach der Ursache. Google war meine erste Anlaufstelle, warum der Monitor für 30 Sekunden schwarz bleibt beim booten. Hier wurde allerdings häufig die Aussage getroffen man solle dem Rechner eine feste IP zuweisen. Nun, das war es aber nicht. Bis dann der Hinweis irgendwo stand der Rechner prüft während der Zeit die Laufwerke.

So bin ich dann mal ins BIOS gegangen und schaute was ich da so alles an Einstellungen fand. Das erste war, daß der Rechner zuerst vom Floppy und nicht von der Festplatte booten soll. Da ich aber kein Diskettenlaufwerk mehr im neuen Rechner habe, habe ich das mal gleich auf HDD geändert. Ein Neustart des Rechners brachte nach dieser BIOS-Änderung aber kein verbessertes Ergebnis.

Nochmal ins BIOS geschaut und siehe da irgendwo stand ein Feld „Floppy“. Da war 3,5″ angegeben. Da ich jedoch kein Floppy habe, habe ich dort mal „NONE“ eingetragen. Nach einem Neustart des Rechners verkürzte sich der Bootvorgang um 30 Sekunden, sprich der Rechner versuchte nicht mehr das Floppy zu finden, das es gar nicht gibt.

Wer also auch eine längere „schwarze“ Phase vor dem Windows-Start hat, sollte im BIOS zum einen die Bootreihenfolge überprüfen udn zum anderen schauen ob alle dort aufgeführten und aktivierten Laufwerke auch wirklich existieren.